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Portfolio Browser is a free program designed to
make it easy to browse, preview and search
through large collections of images and other
files that have been cataloged with Portfolio 6,
the award-winning digital asset management
program from Extensis. Portfolio Browser is
generally distributed along with an image
collection (usually on CD) to make finding and
viewing images easier. 

This User Guide provides a brief overview of
how to get the most out of your copy of
Portfolio Browser.

What is Portfolio?

Extensis Portfolio is a program designed to help
individuals and workgroups keep their files
organized, find them quickly when needed, and
then distribute them to others via e-mail, CD,
disk and the Web – with as little effort as
possible. The program is designed to work with
thousands, or even hundreds of thousands of
files at a time, allowing both individual and
large workgroups to keep things organized. 

The full version of Portfolio allows you to
automatically copy and rename files that you
download from your digital camera, categorize
files using keywords and other custom
information, create slideshows, and build web
pages from your images. It also includes
powerful file management tools that allow you
to manage your files on disk — copying,
moving and deleting files from within
Portfolio’s visual catalogs.

For more information about the full version of
Portfolio 6, go to www.extensis.com/portfolio/.

So, what’s Portfolio Browser?

Portfolio Browser is the free read-only version of
Portfolio. With the Portfolio Browser, you can’t
add or remove items from a Portfolio catalog,
nor can you add or remove keywords or other
“metadata” associated with the items in a
catalog (such as description or copyright
information).

However, you do have full access to Portfolio’s
preview and search features. Using Portfolio, it’s
easy to search through a catalog of images to
find the ones you’re looking for. 

Here’s what you can do with your copy of
Portfolio Browser:

• View a catalog in a variety of different
customized views, changing the fonts,
background color, and borders used in the
catalogs.

• View detailed information stored about each
file.

• Email copies of cataloged files from within
Portfolio Browser.

• Search catalogs for specific items.

• Preview items without having to launch the
programs that created them. Portfolio can open
and preview most image formats, as well as
QuickTime movies, MP3 audio files, Microsoft
PowerPoint files, and many other types of
documents.

• Make copies of cataloged files.

• View presentation-style slideshows of
cataloged images.

• Read Digimarc watermarks that are embedded
in cataloged images.

Welcome to Portfolio Browser
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When you use Portfolio Browser, many of the
fetaures offered in the full version of Portfolio
are visible — but most won’t be operable. You
won’t be able to use any of the commands that
ordinarily allow you to add or remove items
from a Portfolio catalog, or change any of the
information about these items that are stored in
the Portfolio catalog. 

Opening catalogs with
Portfolio Browser

There are several ways to open a catalog using
the browser:

• Double-click a catalog file (it’s the one with
the .fdb filename extension) from the Finder or
Windows Explorer. Portfolio Browser will launch
automatically.

• Choose File > Open Catalog, then choose the
catalog file you want in the Open dialog box. 

• Use the recently-opened catalogs list in
Portfolio’s File menu (Windows version only).
Recently-opened catalogs appear in the File
menu, directly under the Print command. You
can choose any of the catalogs listed to open
them, bypassing the standard Open command.

• If you have the Catalogs palette displayed
(Window > Show Catalogs), you can click the
Open button, use the Open command on the
palette’s fly-out menu, or select a recently-used
catalog by name from the fly-out menu.

Opening a password-protected
catalog

If a catalog administrator has protected a catalog
with a password, you’ll be prompted to enter
the password each time you try to open the
catalog. Simply type in the password when
prompted to access the catalog.
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One of Portfolio Browser’s strengths is its ability
to display many different views of your files.
You can view large or small thumbnails or
simple text-based lists of your cataloged images.
You can create views that display many file
details, or just the basics. You can change the
fonts, background colors, and other attributes of
gallery windows to give your catalogs the look
and feel you want. 

This section shows you how to completely
customize the Portfolio environment to view
catalogs that are styled and tailored to your
exact needs.

Customizing the Portfolio
environment
Portfolio offers an extremely flexible working
environment, with many options for
configuring and controlling the program’s main
components. Here’s an explanation of each part
of the main Portfolio window. 

The Toolbar. Contains buttons for several of
Portfolio’s main functions, including Find, Get
Info/Properties and E-mail. You can also use
buttons on the toolbar to switch between
Portfolio’s three main views: Thumbnail, Record
and List. 

Catalog viewing options

Thumbnails

Toolbar View buttons
View
menu

Sort
menu

QuickFind box

Many items in Portfolio
can be displayed on
floating palettes, as
shown here. Use the
Window menu to open
the palettes, which can
be docked together to
save space on screen.

The Portfolio Window



You can hide or show the Toolbar by
activating or deactivating the Toolbar
command in the View menu. 

QuickFind. One of the Toolbar’s most powerful
features is the QuickFind field. You can search
for items in a catalog based on information in
any searchable field simply by typing a string of
text in the QuickFind field and pressing Return.

Status Bar. In the Windows version of
Portfolio, you can hide or show the gray Status
Bar that runs along the bottom of gallery
windows by activating or deactivating the Status
Bar command in the View menu. On the
Macintosh, there is no Status Bar displayed
along the bottom edge of galleries, and no
corresponding command in the View menu.

Dockable palettes

Portfolio uses a system of dockable palettes to
display and access information when you’re
working with Portfolio catalogs. Each of these
palettes can be hidden or displayed by using the
corresponding Show or Hide commands in the
Window menu. The available palettes (and their
corresponding functions) are:

Catalogs. Displays a list of all catalogs you
currently have open, allowing you to easily
switch between them. The palette also lets you
specify which catalogs will be searched when
performing a Find in multiple catalogs.

Categories. This palette allows you to find files
based on hierarchical categories that may have
been set up by the catalog administrator. Using
Portfolio Browser, you can’t edit or change
categories.

Galleries. Displays a list of all the saved
galleries within the currently-opened catalog.
Galleries are windows containing specific
records within your catalog.

Master Keywords. If keywords have been
defined in a catalog using a master keywords
list, you can retrieve keyworded items using the
palette’s Find command. (Even if there’s no
Master Keywords defined in the catalog, you can
still search for keyworded items using the Find
command and the QuickFind field.)

Custom Fields. If a Portfolio catalog contains
any custom fields that contain pre-defined
values (such a prices, item numbers or other
information), these value lists can be opened as
palettes from which you can find records that
contain those values. 

Any combination of these palettes can be
docked together to form a single, tabbed palette
by simply dropping one on top of the other, as
illustrated here. 

4



Catalogs, Galleries and
Views
In order to understand your options when
customizing your view of Portfolio catalogs, it’s
important to understand the relationship
between catalogs, galleries and views. 

A catalog is the entire database containing all
the items that have been cataloged using
Portfolio. You can display all these items at
once, or a subset of those items based on a
search or selection. Portfolio can keep as many
catalogs open as you like, limited only by your
computer’s memory. It can also search for
content in more than one catalog at a time. 

Each individual window in Portfolio is called a
gallery. A gallery can display all of the items in
your catalog — or a subset of them. Suppose
you have 5,000 images in your catalog. Using

one of Portfolio’s search tools, you locate all
images tagged with the keyword “Ocean” and
find 135 matching images. In this case, you
have a catalog of 5,000 images, but a gallery of
135 images.

With Portfolio, you can open and display more
than one gallery at a time. Each gallery is a
separate window or view into your catalog of
images. In Portfolio Browser, you cannot save a
gallery, however.

Within each gallery window, you can also
customize the view. A view is a combination of
attributes — background color, fonts, font color,
thumbnail size, grid spacing, and field data—
that determine the style of a gallery window. All
of these attributes can be changed using the
Customize View command.

Thumbnail, Record, and List
Views

There are three main “types” of views available
in Portfolio, each of which can be customized to
create any number of unique custom views:

Thumbnail view

Thumbnail view, the default view in
Portfolio, displays your cataloged items in an
adjustable grid of small thumbnail-sized
previews, as shown in the figure in the left
column of this page. Information about each
cataloged item appears under each thumbnail. 

You can switch to Thumbnail view by clicking
the Thumbnail View button on the Toolbar
or by pressing �-T (Mac) or Control-T
(Windows).

By default, only the filename for each item is
shown in Thumbnail View, but you can choose
to display the contents of any Portfolio fields
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Two views of the same Portfolio catalog.
Thumbnail size, border, font, background color and

fields have been changed to create two galleries
that provide different views of the same files



under the thumbnails. Using the Customize
View command, you can also choose from four
different sizes of thumbnails, and select the
font, size and formatting used to display field
data. See “Customizing Gallery Views” on page
7 for details on doing this customization.

List view

List View displays the information you
have stored in your Portfolio catalogs in a
spreadsheet-style list format. By default, fields
such as the file size and type, modification, and
volume are listed, but this set of fields can be
edited using the Customize Views command
and you can specify exactly what field
information you want to appear in the columns
of the list.

When in List View, a panel appears at the
bottom of the gallery displaying the thumbnail
of the currently selected record, along with its
associated keywords and description.

Switch to list view by clicking the List View
button on the main Toolbar, or by pressing
�-L (Mac) or Ctrl-L (Win). 

Record view

Record View allows you to view each
cataloged item along with any stored data
associated with it. In this view, you can see the
list of all the keywords associated with a file, for
example, or view an entire description, along
with any other custom field data you may have
entered. Choose Record View when you want to
access numerous details about a set of records
without having to open and view the properties
of each item one at a time.

The fonts, colors, thumbnail sizes, etc. of record
views can also be customized, as outlined in the
“Customizing Gallery Views” on the next page.

Switch to record view by clicking the Record
View button on the main Toolbar, or by pressing
�-R (Mac) or Control-R (Win). 

Record view options

All three of Portfolio’s main views— Thumbnail,
Record and List — allow you to do some basic
customization, tinkering with fonts, text sizes,
and background colors, for example. But Record
views have a few unique options, which you can
access in View > Customize.
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Display as List. By default, Record View
displays just one record at a time. Turn this
option on to view a scrolling list of Portfolio
records, each record with its own set of field
data displayed. This makes it easy to compare
records and move from one item to the next
when browsing records.

Show field names. Displays the name of each
field used in a record view. This option is on by
default, but turning it off makes record views
more visually compact. 

Using Saved Views

The catalogs you open with Portfolio Browser
may include saved views containing custom
fonts, colors, borders and so on. 

To apply a saved view:

1 Choose the view by name from the Saved
Views menu, as shown here.

Customizing Gallery Views
To customize thumbnail, list and record views,
choose either View > Customize (�-D on Mac;
Control-D on Windows) or Gallery > Customize
View to open the Customize Gallery dialog box. 

You can give each view in Portfolio a unique
look by customizing the thumbnails, fonts,
background colors, borders and spacing, as
outlined below:

Type 

On Macintosh, use the font, size and style pop-
up menus to apply formatting to all text fields
displayed within the current gallery. On
Windows, click the Font button, then use the
Font, Font style, Size, and Effects lists in the
standard Font dialog box to select the desired
formatting. Don’t choose the Font color in this
dialog box; you set that using the Text Color
drop-down menu in the Customize Gallery
dialog box.
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tabs to customize the three different types of

views



You can choose only one font, size and style
for all the field text displayed in any view.

Thumbnail size (available in
Thumbnail and Record views
only)

Choose from four different standard sizes, from
32 pixels by 32 pixels up to 256 pixels by 256
pixels. Note that Portfolio can’t display
thumbnails that are larger than the ones
generated when files were cataloged.

Border (available in Thumbnail
and Record views only)

You can apply a graphic border, or frame,
around each thumbnail to give your Portfolio
catalog a unique look. To apply a border, choose
one of the pre-defined borders from the Border
menu. 

Background color

Use this control to select a background color for
the current Portfolio gallery. 

Mac: Click the Background color swatch to
open the standard Mac color picker and select
the color you want. Click OK.

Windows: Choose one of the pre-defined
colors from the Background Color drop-down
menu, or choose Other from the menu to use
the standard Windows color picker to define a
new color, then Click OK.

Fields

In all three types of views — Thumbnail, List
and Record — you can choose exactly which
data fields are displayed on screen. You can also
determine the order in which those fields are
displayed.

Simply choose the field you want included in a
view from the scrolling list of fields in the
Customize Gallery dialog box.

To show or hide fields:

In the Field list in the Customize Gallery dialog
box, select the fields you want to show. A
checkmark to the left of each field name
indicates that a field is activated; click in the
checkmark column to toggle fields on or off.

To change the order of fields:

Drag the field names in the Field list into the
order you want.

Controlling the display of multi-line fields

Some fields, such as Description and Keyword,
can consist of multiple lines of text. When
customizing a record view, you can control how
many lines of text will be displayed on screen
without scrolling. 

For such fields, the number of lines to be
displayed in record view is shown to the right of
the field name in the Fields list in the
Customize Gallery dialog box, as shown in the
next illustration: 
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Put a checkmark
next to the fields
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display in the
current view

Drag fields up or
down in the list
to change their

order in the
gallery



To change the number of lines displayed for
each field:

Macintosh: For each field, click on the
number to reveal a pop-up menu. Choose a
number of lines to display, from 1 to 20.

Windows: For each field, click on the
number to open the Set Number of Rows
dialog box. Type the number of lines you’d
like to display and click OK.

Spacing (Thumbnail view only)

This setting controls the amount of grid spacing
(in pixels) between thumbnails. The default is 5
pixels. You can use any number between 0 and
99 to create a tighter or looser grid.

Setting a catalog to open at
startup

You can select one or more Catalogs to open
automatically each time you start Portfolio.

To set up a Catalog to open on startup:

1 With the catalog open, choose Catalog >
Open on Startup.

— or —

2 Open the Catalogs palette (Windows > Show
Catalogs). Highlight the catalog in the list,
then choose “Open Catalog on Startup” from
the palette fly-out menu.

A checkmark appears beside the menu
command indicating that this catalog will be
opened automatically when Portfolio is

launched. By turning this setting on in various
Portfolio catalogs, you can have multiple
catalogs open automatically each time you
launch Portfolio.

To stop a catalog form opening at startup, select
the Open on Startup command again to remove
the checkmark.

Setting a catalog to stay open 

Normally, a Portfolio catalog is automatically
closed if you close all of its gallery windows. But
you can force a catalog to stay open, even if all
of its windows are closed. This allows you to
search across multiple catalogs without needing
to have any gallery windows open.

To keep a catalog permanently open:

1 Open the Catalogs palette (Windows > Show
Catalogs). 

2 Highlight the desired catalog.

3 From the Catalog palette fly-out menu,
choose “Keep Open.”
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Restoring Factory Settings

Click the Factory Settings button in the
Customize Gallery dialog box at any time to
revert the view settings to those that were
originally set as defaults in Portfolio.

Catalog Properties
You can view general information and statistics
about any catalog by choosing Catalog >
Properties to open the Catalog Properties dialog
box. Here’s what you can do with the Catalog
Properties dialog box:

• Get details such as the total number of items
in your catalog, total number of keywords used,
catalog size on disk, creation date, and so on. 

• View and copy the path to the catalog file on
disk.

• View all the keywords used in the Catalog,
along with their frequency.

To do this, select the Statistics tab, then click the
Calculate (Mac) or Calculate Now (Windows)
button. Portfolio lists each keyword and

indicates how many cataloged items have each
keyword assigned.

• Save all the keywords used in a document to a
text file. First click the Calculate button to
generate the keywords list. Then click Export
Keywords (Mac) or Save Keywords to File
(Windows) to save the list as a text file.

10
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Portfolio Browser puts many tools at your
disposal that make it easy to view, organize and
manage your work. This chapter will tell you
how to use Portfolio to handle the following
tasks:

• Preview images, audio and video clips and
other documents

• Get detailed information about each file

• Edit original files (if they’re available)

Previewing & Editing Files
Portfolio can directly open most image, movie
and sound files, allowing you to quickly preview
cataloged items. This saves you from having to
launch the programs that were used to create
the items in order to view them.

Some file types cannot be previewed. If
Portfolio is unable to preview a file, a prompt
appears asking if you want to view the file
using the program that created it. 

To preview an item:

• Double-click a thumbnail in any gallery
window.
•Double-click any item listed in a List View

• Select the item, then press �-Option-I (Mac)
or Ctrl-Alt-I (Windows)

• Double-click a thumbnail in an Item
Properties window.

• Control-Click (Mac) or Right-click (Windows)
a thumbnail, and choose the Preview Original
command from the pop-up menu.

By default, Portfolio previews a file when a
thumbnail is double-clicked, but you can
have it open the Item Properties window or
edit the original file with a double-click
instead by changing this behavior in the User
Preferences dialog box. Choose Edit >
Preferences and in the first pop-up menu set
the result of a double-click to Show Preview
or Show Properties or Edit Original.

Unless items were cataloged using the Disk
Previews option, Portfolio must be able to locate
a file in order to preview it. If the original file
that was cataloged cannot be found, Portfolio
will prompt you to find the missing file. If the
cataloged file was on a removable disk, such as a
CD-ROM, Portfolio will prompt you to insert
the missing disk. 

The Preview Window

The Preview window has buttons that allow you
to zoom in, zoom out or fit the image to the
size of the Preview window. 

If you are previewing a multi-page document,
such as a PowerPoint document or PDF file, the
preview window has standard navigation
buttons that allow you to move from page to
page within the document.

Working with Cataloged Files
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Previewing audio/video files

When you preview audio or video files, a
standard QuickTime control bar appears in the
Preview window, allowing you to play back the
audio or video content. By default, playback
begins automatically when you open a preview
window.

If you don’t want audio and video files to play
back automatically when you preview them,
choose Edit > Preferences and turn off the
“Autoplay Movie and Sound files when
Previewed” option in the General preferences
panel.

Getting information about
your files
Portfolio stores very detailed information about
every file that you catalog. This information
includes data that Portfolio itself collects during
cataloging, such as each file’s creation date, file
size, image dimensions, file type, and so on. It
also includes information that may have been
added to a Portfolio record, such as a
description, keywords, or other data. 

All of this information is available in the Get
Info/Properties window. To open Item
Properties, select a thumbnail and click the Get
Info/Properties button on the toolbar, or press
�-I (Mac) or Alt-Enter (Windows). Switch
between the General, Keywords, and Fields tabs
to view the details for each file.

Make Item Properties open by default when
you double-click a thumbnail by going to
Edit > Preferences and setting the “Double-
click” item preference to “Show Properties”
in the General panel.

Item Properties navigation
buttons

The four navigation buttons at the bottom of
the Item Properties window — First, Next,
Previous, and Last — allow you to navigate from
item to item in your catalog, so that you can get
information about each item in succession. This
makes it easy to access information about a
series of items, without having to repeatedly
open and close the Item Properties window.



You can also navigate from record to record in
Item Properties using the following keyboard
shortcuts:

To do this... Press this shortcut....

Move to next item Windows: Control-�
Mac: �-�

Move to previous item Windows: Control-�
Mac:�-�

Toggle between Control-Tab
General, Keywords
and Fields tabs

If you don’t have any records selected in the
current gallery window when you open Item
Properties, the navigational buttons (and
keyboard shortcuts) allow you to move
among all the records in the gallery. If you
do have certain thumbnails selected, the
buttons and shortcuts allow you to navigate
among the selected items only.

Editing and copying original
files
You can jump directly from Portfolio into any
other program in order to edit cataloged files —
if the files are available.

To edit a file:

1 In any Portfolio gallery, select the item you
want to edit.

2 Choose Item >Original > Edit, or just press
�-E (Mac) or Ctrl-E (Windows).

3 Portfolio launches the program needed to
edit the original file and opens the file in that
program. 

Portfolio generally remembers the name and
location of the program last used to edit any
particular type of file. If necessary (such as the
very first time you attempt to edit a file of a
particular type) you’ll be prompted to choose an
application. Portfolio will remember the choice
in the future.

If you frequently use Portfolio to edit original
files, you might want to configure the
program’s preferences so that double-
clicking a thumbnail opens the original for
editing instead of previewing. Choose Edit >
Preferences set the Double-click pop-up
menu to Edit Original.

To copy a file:

1 In any Portfolio gallery, select the items you
want to copy.

2 Choose Item > Original > Copy.
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3 In the dialog box, choose a destination
folder for the copied item(s), then click Choose
(Mac) or OK (Windows).

4 Portfolio copies the file(s) you selected to the
folder you specified. The original files remain
untouched. 

Printing your catalogs
Although you will typically find and select a
catalog item either to edit the source file, view
it, or use it in another document, you might
want to print from the catalog itself—to show a
selection of images to a client, for example, or
to evaluate items for possible use in a
document. 

Choosing the Print command from the File
menu prints the contents of the active gallery
window. To print thumbnails or a list of catalog
items, select the items you want to include and
place them into a gallery window. Select the
appropriate gallery view (Thumbnail, List,
Record). Customize the gallery view just the way
you want it to appear, including sorting,
manually reordering items, borders, background
color, and so on. When the Gallery is set up just
the way you want it, choose File > Print.

Printing Options

In the Print dialog box, you’ll find the following
options:

Header/Footer: Fill in any text that you’d like
to appear as a header or footer in the printed
versions of your galleries. 

Margins: Set page margins in inches. The
default is 0.5 inches on the top, bottom and
sides of the page.

Page Numbering: You can turn page
numbering on or off, and set a starting number
by typing a number in the Starting Page
Number field (called “Number Pages From” on
the Mac).

Thumbnail Layout Grid: Allows you to
specify a layout grid size for printing. The
default is 4x4 — a page with 16 image cells, 4
across and 4 down.

Portfolio scales thumbnails to fit the grid
you specify. With a smaller grid setting (such
as 2x2) the thumbnails are likely to be
stretched to fit, potentially causing pixelated
images. 

Print Using: You can opt to have Portfolio
print just the low-resolution thumbnails that
you have stored in your catalog (by choosing
Thumbnails in catalog) or full-resolution images
(by choosing Actual images). This choice is
available via a pop-up menu on the Mac, and as
radio buttons on Windows.

Quality: This setting determines how much
high-resolution data Portfolio uses when
printing images. The Best setting is a printer-
intensive task. Some printers are not equipped
with enough memory to support the amount of
data being downloaded to the printer. If you
experience problems, try switching to the
“Better” or “Good” setting.

14
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Printing Single Images

You can print a single full-size image by
choosing File > Print from a Preview window.
However, for best results it is recommended that
you use the Edit Original command to open a
cataloged image in its original application and
print it from there.

Dragging cataloged images
into other programs
While Portfolio is the perfect tool for managing
and organizing your files, most of your creative
work probably happens outside of Portfolio — in
other programs that you use to edit images,
build documents, create presentations, lay out
pages for print publication, develop web
content, and so on. 

Moving from Portfolio to these other
applications is usually a simple drag-and-drop
affair. Here are some of the ways that you can
easily use Portfolio to work with images in other
programs:

• Drag a thumbnail into a drag-and-drop savvy
document (such as Word on the Macintosh) to
place a copy of the image in that document.

• Drag a thumbnail on top of an alias (or
shortcut) of an editing program, such as Adobe
Photoshop, Illustrator or Macromedia FreeHand
to open the image with that program.

• Drag a thumbnail to the desktop or a folder
window to move the original file to that
location. 

• Option-drag (Macintosh) or Control-drag
(Windows) a thumbnail to the desktop or a
folder window to copy the original file to the
new location.

• Drag a thumbnail into an e-mail message to
send a copy of the image as an attachment.

• Drag a thumbnail into a QuarkXPress®

document to place the image in an XPress
layout. If you drop the thumbnail on a picture
box, the selected image will be placed in the
existing picture box; otherwise, Portfolio will
create its own new picture box for the image.

Dragging thumbnails from Portfolio into
QuarkXPress requires the presence of QX-
Drag & Drop, an XTension that must be
installed in Quark’s XTension folder. You can
download QX-Drag & Drop from the
Extensis website (www.extensis.com).

Place images in your
documents by 

dragging thumbnails
into any drag & drop

aware program 
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One of Portfolio’s most important functions is
to help you search for and retrieve your digital
files when you need them. When you think
about it, the whole point of cataloging,
keywording and categorizing your images is so
that ultimately you’ll be able to find and use
them as quickly as possible.

This section covers the various powerful tools
available within Portfolio to perform lightning-
fast searches that give you access to the files you
need on demand. This will cover:

• Using the Toolbar’s QuickFind field

• Performing advanced, multi-criteria searches

• Searching across multiple Portfolio catalogs

QuickFind

The easiest and most accessible search tool in
Portfolio 6 is the new QuickFind box, located on
the right side of the Toolbar. QuickFind allows
you to search for files based on the content of
any combination of fields, without having to click
a button, pull down a menu or open a Find
dialog box. It’s the fastest, easiest way to
perform a file search. 

To perform a QuickFind search:

1 Click in the QuickFind box

2 Type a word or phrase in the box and press
Return.

By default, QuickFind searches the filename,
description and keyword fields, using a

“contains” search. (The creator of the catalog
may have changed which fields are searched by
QuickFind, however.)

3 Matching items appear in the current
Portfolio gallery.

The text you’ve typed in the QuickFind box
remains selected after you’ve pressed Return
and performed a search. To do another
QuickFind search, all you have to do is type
another search word or phrase and press
Return again. 

Searching from palettes
The Master Keywords palette and any other
custom field palettes available also provide an
easy way to perform simple searches without
having to open any dialog boxes. 

To search from the Master Keywords Palette,
locate the desired keyword on the palette, then
click the Find button, or just double-click the
keyword. All items with the selected keyword
will be displayed in the active gallery window. 

On Windows, select any word on the Master
Keywords palettte, then type the first letter
of the keyword that you want to find to
jump right to it. On Macintosh, type a letter
in the text entry field of the palette to move
the cursor to the entries starting with that
letter.

On any other palette created from a custom
field, just double-click any value on the palette
to find items in your catalog that contain that
value (or select a value and click the Find button
on the palette).

Finding Files with Portfolio

QuickFind box in
the Toolbar
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Using the Find Command
For many Portfolio users, the simple multi-field
search possible using the QuickFind box is all
that is needed. However, Portfolio’s
sophisticated search engine can also perform
complex searches using multiple criteria.
Complex searches can be saved so that queries
can be performed again with a minimum of
effort.

Portfolio’s Find command allows you to search
any fields in any combination, with specific
search parameters. Portfolio can display the
results of the search in the current gallery
window (completely replacing the previous
contents, if any), or in a new gallery window.

There are three ways to access the Find window:

• Click the Find button on the toolbar.

• Choose Catalog > Find.

• Press �-F (Mac) or Ctrl-F (Windows).

Finding all items

There are four ways to quickly find all the
items in the current catalog:

• Choose Catalog > Find All.

• Open the Find window and click the “Find
All” button.

• Open the Finds palette and click the Find All
button.

• Press �-Option-F (Mac) or Ctrl-Shift-F
(Windows).

Searching for specific items

1 Open the Find window (using one of the
three methods described above) and make sure
you’re on the Criteria tab.

2 Select the criteria you want to use for the
search by choosing a search field from the Field
menu, as shown here.

See the table on pages 21-22 for a description of
the attributes you can use in your search. 

3 Select a match option from the middle
menu. 

There are anywhere from 8 to 14 different
options, depending on the field you’re
searching. You can look for perfect matches

For super-fast 
keyword searches:
Double-click a
keyword on the
palette

Select the field
to search

Select or type in
the value you want

to search for

Select a
match option
(begins with,
contains, ends
with, etc.)



(such as “equals” or “matches”) or less rigid
matches (such as “contains” or “does not end
with”).

4 Select the other Find options.

The three checkboxes in the dialog box
determine where Portfolio searches for your
items and how it displays the results. The
options are:

Find in Gallery: If you turn on this checkbox,
Portfolio will search only the items that are in
your current gallery, ignoring all other records
in your catalog. This is useful for doing
progressively narrower searches to zero in on a
target file. If you want Portfolio to scan every
item in your catalog for possible matches, make
sure this option remains unchecked.

Display Results in New Gallery: Creates a
new window (gallery) for the find results. If you
don’t turn this on, found items are displayed in
the current gallery window, replacing the items
that were there.

Search Multiple Catalogs: This option is
dimmed out unless you have more than one
catalog opened. If you do have two or more
catalogs opened, you can turn this on to have
Portfolio search all the opened catalogs for
matching items. See “Searching Across Multiple
Catalogs” later in this chapter for details.

5 Click Find to start the search.

Searching using multiple criteria
(complex searches)

The Find window also allows you to perform
more complex searches based on multiple
criteria — matching file type, creation date and
keyword, for example.

To perform a complex search:

1 In the Find window, click the More Choices
button to expand the window to include
addition criteria.

You can expand the window to include up to
five different lines of search criteria.

(After expanding the window, you can click the
Fewer Choices button to shrink the window for
simpler searches.) 

2 Configure the search criteria as described in
Steps 2, 3 and 4 in “Searching for specific
items” on the previous page.

3 Set the “And/Or” menu for each search line
as needed to refine your search.

4 Click Find to start the search.

Using Saved Finds
Creators of Portfolio catalogs can save search
criteria for future use. If your catalogs contain
saved finds, you can use them to quickly locate
files. 
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Your saved finds appear in the Saved Finds pop-
up menu in the Find window. Whenever you
want to use a Saved Find, choose its name from
the menu or select the Find from the pop-down
menu using the Saved Finds button on the
Toolbar, or double-click the saved find on the
Finds palette.

To use a Saved Find:

You can activate a Saved Find in several ways:

• Choose the Saved Find from the Saved Finds
menu in the Find window.

• Choose the Saved Find from the pop-down
menu on the Toolbar, as shown here.

• Open the Finds palette (Window > Show
Finds) and double-click the name of a Saved
Find on the palette.

• Select a Saved Find on the Finds palette, then
either click the Find button, or choose Find
from the palette’s fly-out menu.

Searching Across Multiple
Catalogs
One of Portfolio’s most powerful searching
features is its ability to find items by searching
multiple open catalogs. 

Portfolio can only search through open catalogs. If
you want a search to span multiple catalogs, make
sure the appropriate catalogs are open.

To search multiple catalogs:

1 Open all catalogs that you wish to include in
the search.

Open catalogs will be displayed on the Catalogs
palette and on the Catalogs tab of the Find
window (Catalog > Find). 

You do not need to include a catalog in a search
just because it is open, but you cannot search
through closed catalogs.

2 On the Catalogs palette or in the Catalogs
tab of the Find window, select the catalogs that
you want to include in the search.

A magnifying-glass icon to the left of a catalog
name indicates that the catalog will be
included in the search. No icon indicates that
the catalog will be excluded from the search.

3 In the Find window, enable the Search
Multiple Catalogs checkbox in the Criteria
panel.

4 Configure the search parameters in the Find
window (just as you would for a standard one-
catalog search) and then click Find.
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Click on the black
triangle to pull

down the Saved
Finds menu from

the Toolbar

Magnifying-glass icon indicates that a
catalog will be included in a multi-
catalog search. Click the icon to
clear it.



5 The results of the multi-catalog search will
be displayed in a new gallery window called
Items Found. Because this gallery contains
items from more than one catalog, it can’t be
customized or saved. The temporary Items
Found gallery window does allow you to
preview any of the found items, view
properties and locate the original files.

Finding Document Text
The Find Document Text command allows you
to find words or phrases within the text of
cataloged documents, as opposed to in the
item’s record, as with other Portfolio word
searches.

Portfolio only indexes the text found in plain
text files and PDF documents. 

To find text in a cataloged document:

1 Choose Catalog > Find Other > Document
Text. 

2 Enter the words or phrases that you wish to
search for in the Words to Find box.

3 Choose the desired search criteria from the
pop-up menus. The various Find Options are
identical to those in the standard Find dialog
box.

4 Click Find to start the search.
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Search option... Finds this...

Cataloged The date and time that an item was first cataloged in Portfolio

Color Mode Color modes: Unknown, Black & White, Grayscale, RGB, CMYK, YUV, Lab, 
and YCCK

Created The date the original file was created

Extension Win The item’s three-character file extension

Description The item’s file description

File Size The item’s file size

Filename The item’s name

Height The item’s height, in pixels (empty if thumbnails were extracted)

Width The item’s width, in pixels (empty if thumbnails were extracted)

Horizontal Resolution The item’s horizontal resolution, in dpi

Vertical Resolution The item’s vertical resolution, in dpi

Keywords Any keywords assigned to the item(s)

Last Modified The date the original file was last modified

Last Updated The date the item was last updated in the catalog

Creator Mac The four-character file creator code for the item (empty if cataloged on 
Windows)

File Type Mac The four-character file type code for the item (empty if cataloged on 
Windows)

Zone Mac AppleTalk Zone where item’s file is located (empty if cataloged on 
Windows)

Path The file path (location) for the item., including the filename

Short Filename Win 16-bit DOS path and filename

Search Criteria Options
Available using the Find Command

All fields are indexed for faster searching
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Search option... Finds this...

Thumbnail Size The item’s thumbnail size, in pixels: 32 (icon), 64, 112, 256. (This field 
will be empty in catalogs converted from earlier versions of Portfolio)

Multipage Count Items matching a particular page count

PlaceHolder Items created as PlaceHolder Records

Watermarked Items with the indicated watermark

WatermarkURL Items with the indicated watermarkURL

Custom Fields Any custom fields that have been created for the current catalog

Volume The physical drive or disk on which the item resides

Directory Path The full directory path for an item, not including the filename

All fields are indexed for faster searching

Search Criteria Options (continued)
Available using the Find Command



Sorting records 
You can sort the contents of a Portfolio catalog
by most fields — including any of the custom
fields that may be present. Sorting items by
filename, size, color mode, file type, or other
criteria can make it easier to browse through
and organize a collection of files. 

You can also sort items in your catalog into a
custom order by simply dragging thumbnails
into any position you want. Sorting via drag
and drop isn’t practical if you’re trying to
put a large number of files in a strict order,
but it can be useful if you simply want to
rearrange a smaller number of items into
exactly the order you want.

Sorting a gallery

To sort files, use the Sort menu available in the
upper right corner of the status bar that runs
along the top of each gallery window (right
under the main Toolbar). By default, this menu
simply says “Unsorted.” Choose any of the
criteria in the menu to apply a sort order to the
current gallery. (By default, galleries are always
sorted by the order in which items were
cataloged.)

After you’ve sorted a gallery using the Sort
menu, the current sort field remains displayed
in the menu, so you can see the sort order for
any gallery window at a glance.

Organizing with Galleries
Another useful tool for sorting, grouping and
organizing files in Portfolio is to create multiple
galleries — separate windows that allow you to
display different groups of the items contained
in your catalog. Each gallery can have its own
style and sort order. 

Opening a New Gallery

By default, a Portfolio contains only one gallery
— a single window displaying all your cataloged
items. At any time, however, you can open
additional galleries (windows) and select exactly
which items you want displayed in them. For
example, you may have a large catalog
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containing 5,000 images, but would like one
window that contains only the 20 images that
you plan to use for a specific project. You can
create a new gallery to view those 20 selected
items. 

Creating multiple galleries has no effect on
the number of items in your catalog;
galleries are simply different windows into
the same catalog.

To open a new gallery:

1 Choose Gallery > New, or press �-G (Mac) or
Ctrl-G (Windows).

Alternatively, if you have the Galleries palette
displayed (Window > Show Galleries) you can
click the New button, or choose New from the
palette’s fly-out menu. An empty “Untitled”
gallery opens.

2 Fill the gallery with the items you want to
include in it. There are several ways to do this:

• Choose Catalog > Find All to show all your
cataloged items in the new window.

• Drag thumbnails from another gallery into the
new gallery.

• Use the Edit menu’s Copy and Paste
commands to copy and paste thumbnails from
another gallery into the new gallery.

• Use the Edit menu’s Cut and Paste commands
to cut items from one gallery and move them
into the new one. (Remember, cutting items
from a gallery doesn’t delete them from the
catalog; it just removes them from the current
window.)

• Perform a search for a selected set of records —
such as those containing a particular keyword.

E-mailing files
Portfolio Browser lets you e-mail images and
other digital media files to other users from
within a Portfolio catalog by connecting directly
to your computer’s e-mail program. This
provides a convenient way to distribute images
or send out proofs without having to manually
launch your e-mail program and attach an
image in order to send it.

To e-mail a file from Portfolio:

1 Select the item (or items) that you want to
send from the current gallery window.

2 Click the E-mail button on the Toolbar.

Portfolio launches the default e-mail program
on your system, creates a new e-mail message,
and adds the file(s) you selected as an
attachment.

3 Address the e-mail and fill in the subject and
body text as usual.

While there’s no inherent limit to the size or
number of items that you can attach to an
e-mail from within Portfolio, your e-mail
client software, network e-mail server and/or
your internet service provider may have
limitations on the size of attachments. If
you have very large attachments, it might
be better to collect these together using
Portfolio’s Collect command, and then
transfer them over the internet using FTP.

On a Macintosh, you can change the
default e-mail program that is launched by
Portfolio using the Internet control panel.
Go to the E-mail tab in the control panel,
and select a program from the Default E-
mail Application pop-up menu at the
bottom of the panel. 

24



Slideshows

The Portfolio Slideshow feature lets you create
slide shows from catalog images (not
thumbnails) that can run automatically—with
the images being advanced in specified intervals
—or that can be manually advanced. You can
even save slideshows as standalone QuickTime
movies, so that you can distribute them to other
users.

Portfolio uses the images in the active gallery for
the slide show. The screen is blanked and the
images are displayed against the background
color of the current gallery view. You can elect
to show images at their actual image size, or to
have them scaled up to fit as much of the
display screen as possible. (If an item is too big
for the screen, it is automatically scaled down.) 

To set up a Slideshow:

1 Choose View > Slideshow Options.

2 In the Slideshow Options dialog box, choose
from Manual or Timed in the Control section.
With a manual slideshow, you advance from
image to image using the arrow keys, or the
VCR-like onscreen slideshow controls. A timed
show advances from slide to slide
automatically. You can set a time delay of up to
99 seconds.

3 Choose a display size. Actual Size displays
the images at the actual size of the source file
image. Full screen allows Portfolio to scale the
image up to fit the display screen. In all cases,
if the image is too large, it will be scaled down
to fit.

4 Set the other slideshow options. 

Turn on the Continuous Loop checkbox if
you’re creating an auto-running slideshow and
want it to loop continuously. If you want to
display a field with the images in the slideshow
— the filename, for example, or a caption
saved in a custom field — turn on the Display
Field checkbox and select the field from the
pop-up menu. When you run the slideshow,
the field text will appear along the bottom of
the screen (in the font being used in the
current gallery) under the images.

5 Click OK when you’ve adjusted all the
settings. You’re ready to run your slideshow.

To run a Slideshow:

1 Configure a gallery window with the items
you would like to be displayed in the
slideshow, and drag the items in the order in
which you want them to be shown.

A slideshow can contain still images, 3D
images, movies, and sounds. Anything that
can be previewed in Portfolio can be
displayed in the slideshow.

2 Choose View > Slideshow, or press �-; (Mac)
or Ctrl-; (Windows).

3 For manually run slide shows, click the
arrows on the controller to move to the next or
previous item. Alternatively, you can press the
Page Up and Page Down keys to advance
through a show. Click the first/last arrows to
move to the beginning or the end of the show. 

4 Timed slideshows begin automatically, but
you can stop and start the presentation and
restart using the pause button on the mini-
controller. 
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If the Slideshow is not on “Continuous Loop”
it will end when the last item has been
displayed.

5 To stop the slideshow and return to the
gallery window, press the Stop button on the
controller, or just press Esc on your keyboard.

Keep in mind when using a timed delay that
images do not start loading until after the
delay period and it can take up to a few
seconds for larger images to load.

Using DigiMarc
Watermarks
A Digimarc watermark is a special form of
embedded information that is invisibly
incorporated into an image file, generally
pertaining to copyright and licensed use of an
image. Digimarc watermarks can be detected,
displayed, and embedded directly by Portfolio.

Using the Read Digimarc ID command you can
have Portfolio examine a file for a Digimarc
watermark, then display information about the
watermark. When Portfolio displays the
Digimarc information you can click a button to

go directly to the Digimarc website to obtain
more information about the watermark’s creator. 

Portfolio only detects watermarks in TIFF
and JPEG files that do not contain extra
channels.

Reading Digimarc watermark data

Reading a watermark is the process of extracting
and displaying the specific copyright, creator
and URL information contained in the
watermark. To read watermark data:

1 Select the item(s) for which you want to
display watermark information.

2 Choose Item > Read Digimarc ID.

If a single gallery item is selected when you use
the Read Digimarc ID command, Portfolio will
display the watermark information as well as
record it in the item record.

If more than one item is selected, Portfolio will
record the data in each item’s record and display
a summary of the results that includes how
many source files were scanned and how many
items were found to have watermark data
embedded in them.

Displaying the Digimarc Watermark URL: 

Most watermarks include a URL linking to the
Digimarc web site, where more information
about the watermark’s creator may be available.
To see this URL in Portfolio, customize your
gallery view so that the Watermark URL field is
one of the fields displayed. (See page 40 for
details about customizing views to include
specific fields.)

2626

Copy
original

Other editing buttons on the
controller (such as rename)
are not active when using
Portfolio Browser
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